<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# blog: http://ogp.me/ns/blog# website: http://ogp.me/ns/website#" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb">

<head>
    <script type="text/javascript">
var siteurl='/';
var tmplurl='/templates/ja_teline_iv/';
var isRTL = false;
</script>

  <base href="https://34.87.32.156/saigon-heritage/18115-thu-thiem-church,-convent-classified-as-city-level-heritage-sites-by-saigon" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="keywords" content="heritage site, old buildings, old saigon, preservation, thu thiem church" />
  <meta name="rights" content="This work is licensed under a Creative Commons Attribution-NonCommercial-NoDerivs 3.0 Unported License." />
  <meta name="mobileoptimized" content="width" />
  <meta name="handheldfriendly" content="true" />
  <meta name="viewport" content="user-scalable=no, width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1" />
  <meta name="cleartype" content="on" />
  <meta name="description" content="Saigon’s guide to restaurants, street food, bars, culture, events, history, activities, things to do, music &amp; nightlife." />
  <meta name="generator" content="Joomla! - Open Source Content Management" />
  <title>Thu Thiem Church, Convent Classified as City-Level Heritage Sites by Saigon - Saigoneer</title>
  <link rel="stylesheet" href="/index.php?jat3action=gzip&amp;jat3type=css&amp;jat3file=t3-assets-factory%2Fcss_0758e.css" type="text/css" />
  <link rel="stylesheet" href="/index.php?jat3action=gzip&amp;jat3type=css&amp;jat3file=t3-assets-factory%2Fcss_cd03e.css" type="text/css" />
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js" type="text/javascript"></script>
  <script src="/plugins/system/jqueryeasy/jquerynoconflict.js" type="text/javascript"></script>
  <script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
  <script src="/index.php?jat3action=gzip&amp;jat3type=js&amp;jat3file=t3-assets-factory%2Fjs_c5c60.js" type="text/javascript"></script>
  <script type="text/javascript">
window.addEvent('domready', function() {
			$$('.hasTip').each(function(el) {
				var title = el.get('title');
				if (title) {
					var parts = title.split('::', 2);
					el.store('tip:title', parts[0]);
					el.store('tip:text', parts[1]);
				}
			});
			var JTooltips = new Tips($$('.hasTip'), { maxTitleChars: 50, fixed: false});
		});
  </script>
  <meta property='og:url' content='https://34.87.32.156/saigon-heritage/18115-thu-thiem-church,-convent-classified-as-city-level-heritage-sites-by-saigon'>
  <meta property='og:type' content='article'>
  <meta property='og:title' content='Thu Thiem Church, Convent Classified as City-Level Heritage Sites by Saigon |  Saigoneer'>
  <meta property='og:description' content='
After years of precarious existence in the face of constant development in the Thu Thiem Peninsula, the two Roman Catholic institutions have finally achieved protected status.
...'>
  <meta property='og:image' content='https://media.urbanistnetwork.com/saigoneer/article-images/2019/Dec/30/thuthiemchurch_SGNR1b.jpg'>
  <meta property='fb:admins' content='633963174,31600440'>

<!--[if ie]><link href="/plugins/system/jat3/jat3/base-themes/default/css/template-ie.css" type="text/css" rel="stylesheet" /><![endif]--> 
<!--[if ie]><link href="/templates/ja_teline_iv/css/template-ie.css" type="text/css" rel="stylesheet" /><![endif]--> 
<!--[if ie 7]><link href="/plugins/system/jat3/jat3/base-themes/default/css/template-ie7.css" type="text/css" rel="stylesheet" /><![endif]--> 
<!--[if ie 7]><link href="/templates/ja_teline_iv/css/template-ie7.css" type="text/css" rel="stylesheet" /><![endif]--> 




<link href="/plugins/system/jat3/jat3/base-themes/default/images/favicon.ico" rel="shortcut icon" type="image/x-icon" />
    
    <style type="text/css">
/*dynamic css*/

    body.bd .main {width: 95%;}
    body.bd #ja-wrapper {min-width: 95%;}
</style>

<meta name="google-site-verification" content="" />

<script type="text/javascript">
 var _gaq = _gaq || [];
 _gaq.push(['_setAccount', 'UA-37632727-1']);
 _gaq.push(['_gat._anonymizeIp']);
 _gaq.push(['_setDomainName', '34.87.32.156']);
_gaq.push(['_trackPageview']);
					
 (function() {
  var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
  ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
 })();
</script>

</head>

<body id="bd" class="bd fs3 com_content saigon-heritage menu-841 old-saigon magazine">
<a name="Top" id="Top"></a>
<div id="ja-wrapper">


                <div id="ja-header"
            	class="wrap ">
                   <div class="main clearfix">
           <h1 class="logo">

		<a href="/" title="Saigoneer">
			<span>Saigoneer</span>
			<img src="/templates/ja_teline_iv/images/svg/logo.svg" class="icon" alt="">
		</a>

	</h1>

	
	

	<div class="ja-header-r">

		

<div class="custom"  >
	 
<script src="https://static.urbanistnetwork.com/init-2.min.js"></script> 
<script>broadstreet.watch({ domain: 'sponsors.urbanistnetwork.com', networkId: 5440 })</script>  
</div>


	</div>            </div>
                        </div>
            <div id="ja-topmegamenu"
            	class="wrap ">
                   <div class="main clearfix">
           

<div id="ja-topnav" class="clearfix">

	<div class="ja-megamenu clearfix" id="ja-topmega">
<ul class="megamenu level0"><li  class="mega first haschild"><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li  class="mega first haschild nav-follow-us"><a href="#"  class="mega first haschild nav-follow-us" id="menu853" title="Follow Us"><span class="menu-title">Follow Us</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level2"><li  class="mega first nav-facebook"><a href="https://www.facebook.com/saigoneer" target="_blank"  class="mega first nav-facebook" id="menu740" title="Facebook"><span class="menu-title">Facebook</span></a></li><li  class="mega nav-youtube"><a href="https://www.youtube.com/saigoneer" target="_blank"  class="mega nav-youtube" id="menu721" title="YouTube"><span class="menu-title">YouTube</span></a></li><li  class="mega nav-twitter"><a href="https://twitter.com/Saigoneer" target="_blank"  class="mega nav-twitter" id="menu722" title="Twitter"><span class="menu-title">Twitter</span></a></li><li  class="mega nav-instagram"><a href="https://www.instagram.com/wearesaigoneer/" target="_blank"  class="mega nav-instagram" id="menu823" title="Instagram"><span class="menu-title">Instagram</span></a></li><li  class="mega last nav-pinterest"><a href="http://pinterest.com/saigoneer/" target="_blank"  class="mega last nav-pinterest" id="menu720" title="Pinterest"><span class="menu-title">Pinterest</span></a></li></ul></div></div>
</div></div></li><li  class="mega nav-newsletter"><a href="https://promotions.privy.com/campaigns/535831" target="_blank"  class="mega nav-newsletter" id="menu828" title="Subscribe"><span class="menu-title">Subscribe</span></a></li><li  class="mega last nav-love"><a href="/support" target="_blank"  class="mega last nav-love" id="menu854" title="Support"><span class="menu-title">Support</span></a></li></ul></div></div>
</div></div></li><li  class="mega last haschild"><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li  class="mega first haschild nav-region"><a href="#"  class="mega first haschild nav-region" id="menu859" title="SGNR, EN"><span class="menu-title">SGNR, EN</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level2"><li  class="mega first nav-saigoneer"><a href="https://saigoneer.com/" target="_blank"  class="mega first nav-saigoneer" id="menu860" title="English"><span class="menu-title">English</span></a></li><li  class="mega nav-kr-saigoneer"><a href="https://kr.saigoneer.com/" target="_blank"  class="mega nav-kr-saigoneer" id="menu861" title="Korean"><span class="menu-title">Korean</span></a></li><li  class="mega menu-separator"><a href="#"  class="mega menu-separator" id="menu863" title="--------"><span class="menu-title">--------</span></a></li><li  class="mega last nav-urbanisthanoi"><a href="https://urbanisthanoi.com" target="_blank"  class="mega last nav-urbanisthanoi" id="menu862" title="Urbanist Hanoi"><span class="menu-title">Urbanist Hanoi</span></a></li></ul></div></div>
</div></div></li><li  class="mega last nav-search"><a href="/top-left/search"  class="mega last nav-search" id="menu617" title="Search"><span class="menu-title">Search</span></a></li></ul></div></div>
</div></div></li></ul>
</div>
</div>

            </div>
                        </div>            <div id="ja-mainnav"
            	class="wrap ">
                   <div class="main clearfix">
           <ul id="ja-cssmenu" class="clearfix">
<li class="menu-item0 first-item home"><a href="https://saigoneer.com/"  class="menu-item0 first-item home" id="menu490" title="Home"><span class="menu-title">Home</span></a></li> 
<li class="havechild menu-item1 havechild listings explore"><a href="/listings"  class="menu-item1 haschild listings explore" id="menu772" title="XPLR"><span class="menu-title">XPLR</span></a><ul><li class=" first-item"><a href="/events-calendar"  class=" first-item" id="menu777" title="Event Calendar"><span class="menu-title">Event Calendar</span></a></li> 
<li ><a href="/saigon-events"  id="menu776" title="Events Blog"><span class="menu-title">Events Blog</span></a></li> 
<li ><a href="/event-photos"  id="menu826" title="Event Coverage"><span class="menu-title">Event Coverage</span></a></li> 
<li class=" menu-separator"><a href="#"  class=" menu-separator" id="menu844" title="--------"><span class="menu-title">--------</span></a></li> 
<li ><a href="/listings/category-items/1-listings/56-hem-gems"  id="menu824" title="Hẻm Gems"><span class="menu-title">Hẻm Gems</span></a></li> 
<li ><a href="/listings/category-items/1-listings/13-eat-and-drink"  id="menu802" title="Eat and Drink"><span class="menu-title">Eat and Drink</span></a></li> 
<li ><a href="/listings/category-items/1-listings/15-entertainment"  id="menu803" title="Entertainment"><span class="menu-title">Entertainment</span></a></li> 
<li ><a href="/listings/category-items/1-listings/12-education"  id="menu807" title="Education"><span class="menu-title">Education</span></a></li> 
<li ><a href="http://saigoneer.com/listings/category-items/1-listings/19-shopping"  id="menu804" title="Shopping"><span class="menu-title">Shopping</span></a></li> 
<li ><a href="http://saigoneer.com/listings/category-items/1-listings/25-travel"  id="menu805" title="Travel"><span class="menu-title">Travel</span></a></li> 
<li ><a href="https://saigoneer.com/listings/category-items/1-listings/29-services"  id="menu806" title="Services"><span class="menu-title">Services</span></a></li> 
<li class=" menu-separator"><a href="#"  class=" menu-separator" id="menu845" title="-------- (2)"><span class="menu-title">-------- (2)</span></a></li> 
<li ><a href="/explore/sponsored-listings"  id="menu801" title="Partner Content"><span class="menu-title">Partner Content</span></a></li> 
<li class=" last-item"><a href="/explore/sponsored-listings-gold-silver"  class=" last-item" id="menu825" title="Partner Listings"><span class="menu-title">Partner Listings</span></a></li> 
</ul></li> 
<li class="menu-item2 events"><a href="/events-calendar"  class="menu-item2 events" id="menu770" title="XPLR Events"><span class="menu-title">XPLR Events</span></a></li> 
<li class="havechild menu-item3 havechild arts-culture"><a href="/saigon-arts-culture"  class="menu-item3 haschild arts-culture" id="menu641" title="Arts &amp; Culture"><span class="menu-title">Arts &amp; Culture</span></a><ul><li class=" first-item"><a href="/saigon-culture"  class=" first-item" id="menu573" title="Culture"><span class="menu-title">Culture</span></a></li> 
<li ><a href="/saigon-music-art"  id="menu578" title="Music &amp; Art"><span class="menu-title">Music &amp; Art</span></a></li> 
<li ><a href="/vietnam-travel"  id="menu574" title="Travel"><span class="menu-title">Travel</span></a></li> 
<li ><a href="/film-tv"  id="menu836" title="Film &amp; TV"><span class="menu-title">Film &amp; TV</span></a></li> 
<li ><a href="/vietnam-literature"  id="menu837" title="Literature"><span class="menu-title">Literature</span></a></li> 
<li ><a href="/saigon-postcard"  id="menu838" title="Postcard"><span class="menu-title">Postcard</span></a></li> 
<li class=" menu-separator"><a href="#"  class=" menu-separator" id="menu846" title="-------- (2)"><span class="menu-title">-------- (2)</span></a></li> 
<li ><a href="/listings/category-items/1-listings/15-entertainment"  id="menu788" title="XPLR Entertainment"><span class="menu-title">XPLR Entertainment</span></a></li> 
<li class=" last-item"><a href="/listings/category-items/1-listings/62-artmap"  class=" last-item" id="menu834" title="XPLR Art Map"><span class="menu-title">XPLR Art Map</span></a></li> 
</ul></li> 
<li class="havechild menu-item4 havechild eat-drink"><a href="/eat-drink"  class="menu-item4 haschild eat-drink" id="menu642" title="Eat &amp; Drink"><span class="menu-title">Eat &amp; Drink</span></a><ul><li class=" first-item"><a href="/saigon-food-culture"  class=" first-item" id="menu563" title="Food Culture"><span class="menu-title">Food Culture</span></a></li> 
<li ><a href="/saigon-bars-cafes"  id="menu564" title="Bars &amp; Cafes"><span class="menu-title">Bars &amp; Cafes</span></a></li> 
<li ><a href="/saigon-street-food-restaurants"  id="menu565" title="Street Food"><span class="menu-title">Street Food</span></a></li> 
<li class=" menu-separator"><a href="#"  class=" menu-separator" id="menu848" title="--------"><span class="menu-title">--------</span></a></li> 
<li ><a href="/listings/category-items/1-listings/56-hem-gems"  id="menu847" title="XPLR Hem Gems"><span class="menu-title">XPLR Hem Gems</span></a></li> 
<li class=" last-item"><a href="/listings/category-items/1-listings/13-eat-and-drink"  class=" last-item" id="menu789" title="XPLR Eat &amp; Drink"><span class="menu-title">XPLR Eat &amp; Drink</span></a></li> 
</ul></li> 
<li class="havechild menu-item5 havechild news"><a href="/news"  class="menu-item5 haschild news" id="menu640" title="Stories"><span class="menu-title">Stories</span></a><ul><li class=" first-item"><a href="/saigon-news"  class=" first-item" id="menu585" title="Saigon"><span class="menu-title">Saigon</span></a></li> 
<li ><a href="/vietnam-news"  id="menu586" title="Vietnam"><span class="menu-title">Vietnam</span></a></li> 
<li class=" last-item"><a href="/asia-news"  class=" last-item" id="menu587" title="Asia"><span class="menu-title">Asia</span></a></li> 
</ul></li> 
<li class="havechild menu-item6 havechild society"><a href="/society"  class="menu-item6 haschild society" id="menu679" title="Society"><span class="menu-title">Society</span></a><ul><li class=" first-item"><a href="/saigon-technology"  class=" first-item" id="menu660" title="Tech"><span class="menu-title">Tech</span></a></li> 
<li ><a href="/saigon-environment"  id="menu835" title="Environment"><span class="menu-title">Environment</span></a></li> 
<li ><a href="/saigon-health"  id="menu661" title="Health"><span class="menu-title">Health</span></a></li> 
<li ><a href="/saigon-development"  id="menu659" title="Development"><span class="menu-title">Development</span></a></li> 
<li ><a href="/vietnam-architecture"  id="menu839" title="Architecture"><span class="menu-title">Architecture</span></a></li> 
<li class=" last-item"><a href="/vietnam-sports"  class=" last-item" id="menu840" title="Sports"><span class="menu-title">Sports</span></a></li> 
</ul></li> 
<li class="havechild menu-item7 active havechild old-saigon"><a href="/old-saigon"  class="menu-item7 active haschild old-saigon" id="menu643" title="Heritage"><span class="menu-title">Heritage</span></a><ul><li class=" active first-item"><a href="/saigon-heritage"  class=" active first-item" id="menu841" title="Saigon"><span class="menu-title">Saigon</span></a></li> 
<li ><a href="/vietnam-heritage"  id="menu842" title="Vietnam"><span class="menu-title">Vietnam</span></a></li> 
<li class=" last-item"><a href="/asia-heritage"  class=" last-item" id="menu843" title="Asia"><span class="menu-title">Asia</span></a></li> 
</ul></li> 
<li class="havechild menu-item8 havechild default videos"><a href="https://sgnr.co/video-tab" target="_blank"  class="menu-item8 haschild default videos" id="menu833" title="Videos"><span class="menu-title">Videos</span></a><ul><li class=" first-item videos"><a href="https://www.youtube.com/user/Saigoneer/" target="_blank"  class=" first-item videos" id="menu849" title="Youtube"><span class="menu-title">Youtube</span></a></li> 
<li class=" last-item videos"><a href="https://www.facebook.com/pg/saigoneer/videos/?ref=saigoneer" target="_blank"  class=" last-item videos" id="menu850" title="Facebook"><span class="menu-title">Facebook</span></a></li> 
</ul></li> 
<li class="havechild menu-item9 last-item havechild default podcast"><a href="https://open.spotify.com/show/3PZfB1RNxUo7XFoKxnjCLP" target="_blank"  class="menu-item9 last-item haschild default podcast" id="menu855" title="Podcast"><span class="menu-title">Podcast</span></a><ul><li class=" first-item videos"><a href="https://open.spotify.com/show/3PZfB1RNxUo7XFoKxnjCLP" target="_blank"  class=" first-item videos" id="menu856" title="Spotify"><span class="menu-title">Spotify</span></a></li> 
<li class=" videos"><a href="https://podcasts.apple.com/us/podcast/saigoneer-podcast/id1327184516" target="_blank"  class=" videos" id="menu857" title="Apple Podcasts"><span class="menu-title">Apple Podcasts</span></a></li> 
<li class=" last-item videos"><a href="https://soundcloud.com/saigoneer" target="_blank"  class=" last-item videos" id="menu858" title="SoundCloud"><span class="menu-title">SoundCloud</span></a></li> 
</ul></li> 
</ul><!-- jdoc:include type="menu" level="0" / -->


<ul class="no-display">
    <li><a href="#ja-content" title="Skip to content">Skip to content</a></li>
</ul>            </div>
                        </div>
                        <div id="ja-slideshow"
            	class="wrap ">
                   <div class="main clearfix">
           <div class="bannergroup">

	<div class="banneritem">
										<broadstreet-zone zone-id="65839"></broadstreet-zone>
				<div class="clr"></div>
	</div>

</div>
            </div>
                        </div>
            
    <!-- MAIN CONTAINER -->
    <div id="ja-container" class="wrap ja-mf">
               <div class="main">
                           <div class="main-inner1 clearfix">
                        <div id="ja-mainbody" style="width:100%">
            <!-- CONTENT -->
            <div id="ja-main" style="width:100%">
            <div class="inner clearfix">

                
<div id="system-message-container">
</div>
                                <div id="ja-content-mass-top" class="ja-mass ja-mass-top clearfix">
                    <div class="ja-blocktab">


<div class="ja-blocktab-content clearfix">	
	<div class="bannergroup-main">

	<div class="banneritem">
										<broadstreet-zone zone-id="70911"></broadstreet-zone>
				<div class="clr"></div>
	</div>
	<div class="banneritem">
										<broadstreet-zone zone-id="65384"></broadstreet-zone>
				<div class="clr"></div>
	</div>
	<div class="banneritem">
										<broadstreet-zone zone-id="65712"></broadstreet-zone>
				<div class="clr"></div>
	</div>
	<div class="banneritem">
										<broadstreet-zone zone-id="65711"></broadstreet-zone>
				<div class="clr"></div>
	</div>

</div>
<div class="bannergroup-main">

	<div class="banneritem">
										<broadstreet-zone zone-id="65843"></broadstreet-zone>
				<div class="clr"></div>
	</div>

</div>
<div class="bannergroup-main">

	<div class="banneritem">
										<broadstreet-zone zone-id="77414"></broadstreet-zone>
				<div class="clr"></div>
	</div>

</div>
	
</div>

</div>
                      </div>
                
                <div id="ja-contentwrap" class="clearfix ">
                    <div id="ja-content" class="column" style="width:100%">
                        <div id="ja-current-content" class="column" style="width:100%">
                            
                                                        <div id="ja-content-main" class="ja-content-main clearfix">
                                <div id="ja-navhelper-top">
	<div class="ja-breadcrums">
		<a href="javascript: history.go(-1)" class="ja-back-btn" title="Go back one page!"><span>Back</span></a>
		<span class="breadcrumbs pathway">
<a href="/old-saigon" class="pathway">Heritage</a> » <a href="/saigon-heritage" class="pathway">Saigon</a> » Thu Thiem Church, Convent Classified as City-Level Heritage Sites by Saigon</span>

	</div>
</div>

<div class="item-page">

        <div class="header">
            <div class="bg-img">
            	<div class="img" style="background-image: url(//media.urbanistnetwork.com/saigoneer/article-images/2019/Dec/30/thuthiemchurch_SGNR1h.jpg);
background-position: 30% 85%;"></div>
            </div>
            <div class="title ha-waypoint" data-animate-down="ha-section-1" data-animate-up="ha-section-0">
					<h1>

					
						<a href="/saigon-heritage/18115-thu-thiem-church,-convent-classified-as-city-level-heritage-sites-by-saigon">

						Thu Thiem Church, Convent Classified as City-Level Heritage Sites by Saigon</a>

					
					</h1>
					


						

					<div class="article-tools clearfix">

					


					


					


					
						<dl class="article-info">

						<dt class="article-info-term">Details</dt>

					
					
					
					
					
					
						<dd class="published">

						Monday, 30 December 2019.

						</dd>

					
					
						<dd class="createdby"> 

						
						
							Written by Saigoneer.
						
						</dd>

						

					
					
						</dl>

					
					</div>

					
					
					
					
					
					            </div>
        </div>
        <button class="trigger"><span>Trigger</span></button>
        <article class="content ">
			<p></p>
<p>After years of precarious existence in the face of constant development in the Thu Thiem Peninsula, the two Roman Catholic institutions have finally achieved protected status.</p>
 
<p><a href="https://tuoitre.vn/nha-tho-va-tu-vien-hoi-dong-men-thanh-gia-thu-thiem-duoc-xep-hang-di-tich-20191225171444028.htm" target="_blank"><em>Tuoi Tre</em></a> reports that Nguyen Thanh Phong, chairman of the Ho Chi Minh City People’s Committee, recently approved the decision to bestow city-level heritage status to two structures, the Thu Thiem Parish Church and Lovers of the Holy Cross Convent, both in Thu Thiem Ward of District 2.</p>
<p>As city-level architectural heritage sites, the buildings are safeguarded from any construction and exploitative activities within their premises, the municipal People’s Committee noted. Future land use requests regarding the heritage sites must go through the committee.</p>
<p>Throughout 2019, the HCMC Department of Culture and Sports conducted meetings with involved parties, including historians and researchers, to assess the historical importance of the two Catholic institutions to the city. In February, HCMC Party Secretary Nguyen Thien Nhan <a href="https://tuoitre.vn/tp-hcm-giu-lai-nha-tho-cac-cong-trinh-dong-men-thanh-gia-thu-thiem-20190204151629341.htm" target="_blank">visited the church and convent</a>.</p>
<p>		<div class="aspectRatioPlaceholder">
			<div class="aspectRatioPlaceholder-fill"></div>
			<div class="progressiveMedia" data-width="1500" data-height="1047">
				<img class="progressiveMedia-thumbnail" src="//media.urbanistnetwork.com/saigoneer/article-images/legacy/QW5DVdis.jpg" alt="" /> 
				<canvas class="progressiveMedia-canvas"></canvas>
				<img class="progressiveMedia-image" 
					srcset="
					//media.urbanistnetwork.com/saigoneer/article-images/legacy/QW5DVdim.jpg 320w,
					//media.urbanistnetwork.com/saigoneer/article-images/legacy/QW5DVdil.jpg 640w,
					//media.urbanistnetwork.com/saigoneer/article-images/legacy/QW5DVdib.jpg 900w, 
					//media.urbanistnetwork.com/saigoneer/article-images/legacy/QW5DVdih.jpg 1400w"
					data-src="//media.urbanistnetwork.com/saigoneer/article-images/legacy/QW5DVdib.jpg" alt="" />
			</div>
		</div></p>
<p class="image-caption">The main gate of the Congregation of the Lovers of the Holy Cross in Thu Thiem.</p>
<p>As of 2017, Saigon had <a href="http://svhtt.hochiminhcity.gov.vn/tin-chi-tiet/-/chi-tiet/danh-sach-cac-cong-trinh-%C4%91ia-%C4%91iem-%C4%91a-%C4%91uoc-quyet-%C4%91inh-xep-hang-di-tich-tren-%C4%91ia-ban-thanh-pho-ho-chi-minh-%C4%91en-het-thang-5-nam-2017--21236-201.html" target="_blank">66 city-level architectural heritage sites</a>, the majority of which are Buddhist temples and pagodas. Some notable examples include the <a href="/saigon-heritage/5128-saigon-s-famous-streets-and-squares-pasteur-street" target="_blank">HCMC Pasteur Institute</a>, <a href="/old-saigon/11117-photos-lyc%C3%A9e-p%C3%A9trus-ky-saigon-s-famous-school-for-the-high-achieving" target="_blank">Le Hong Phong High School</a> and <a href="/saigon-culture/15102-photos-what-s-inside-beloved-binh-tay-market-s-glorious-comeback" target="_blank">Binh Tay Market</a>.</p>
<p>Meanwhile, Saigon officials are also undertaking the major but necessary task of examining the preservation status of some 900 old villas within the city's borders. By October, 86 old villas <a href="/saigon-news/17545-saigon-adds-16-old-villas-in-district-1,-3-to-list-to-be-preserved" target="_blank">had been assessed</a>, with 16 attaining the highest level of preservation.</p>
<p>Jean-Louis Tabert, Vicar Apostolic of Cochinchina, formally <a href="/saigon-heritage/5532-date-with-the-wrecking-ball-th%E1%BB%A7-thi%C3%AAm-parish-church-and-lovers-of-the-holy-cross-convent" target="_blank">established</a> the Thu Thiem Congregation of the Lovers of the Holy Cross in 1840. In 1859, Father Gabriel Nguyen Khac Thanh was put in charge of building the first Thu Thiem Church right next to the convent.</p>
<p>[Top photo by Doc Lap via <em><a href="https://vietnammoi.vn/mo-rong-trung-tam-tp-hcm-20191012101620442.htm" target="_blank">Vietnammoi</a></em>]</p>

        <div class="itp-share"><div class="sharethis-inline-share-buttons" style="margin-top:15px"></div>


        </div>

        <div style="clear:both;"></div>

        		</div>
    <script>
		(function() {

			// detect if IE : from http://stackoverflow.com/a/16657946		
			var ie = (function(){
				var undef,rv = -1; // Return value assumes failure.
				var ua = window.navigator.userAgent;
				var msie = ua.indexOf('MSIE ');
				var trident = ua.indexOf('Trident/');

				if (msie > 0) {
					// IE 10 or older => return version number
					rv = parseInt(ua.substring(msie + 5, ua.indexOf('.', msie)), 10);
				} else if (trident > 0) {
					// IE 11 (or newer) => return version number
					var rvNum = ua.indexOf('rv:');
					rv = parseInt(ua.substring(rvNum + 3, ua.indexOf('.', rvNum)), 10);
				}

				return ((rv > -1) ? rv : undef);
			}());


			// disable/enable scroll (mousewheel and keys) from http://stackoverflow.com/a/4770179					
			// left: 37, up: 38, right: 39, down: 40,
			// spacebar: 32, pageup: 33, pagedown: 34, end: 35, home: 36
			var keys = [32, 37, 38, 39, 40], wheelIter = 0;

			function preventDefault(e) {
				e = e || window.event;
				if (e.preventDefault)
				e.preventDefault();
				e.returnValue = false;  
			}

			function keydown(e) {
				for (var i = keys.length; i--;) {
					if (e.keyCode === keys[i]) {
						preventDefault(e);
						return;
					}
				}
			}

			function touchmove(e) {
				preventDefault(e);
			}

			function wheel(e) {
				// for IE 
				//if( ie ) {
					//preventDefault(e);
				//}
			}


			function disableScroll() {
				window.onmousewheel = document.onmousewheel = wheel;
				document.onkeydown = keydown;
				document.body.ontouchmove = touchmove;

				//document.body.classList.add("disable-scrolling"); 
			}

			function enableScroll() {
				window.onmousewheel = document.onmousewheel = document.onkeydown = document.body.ontouchmove = null;  
				//document.body.classList.remove("disable-scrolling"); 
			}

/*
			function disableScroll() { 
			    
			} 
			  
			function enableScroll() { 
			    
			} 
*/
			var docElem = window.document.documentElement,
				scrollVal,
				isRevealed, 
				noscroll, 
				isAnimating,
				container = document.getElementById( 'ja-wrapper' ),
				trigger = container.querySelector( 'button.trigger' );

			function scrollY() {
				return window.pageYOffset || docElem.scrollTop;
			}
			
			function scrollPage() {
				scrollVal = scrollY();
				
				if( noscroll && !ie ) {
					if( scrollVal < 0 ) return false;
					// keep it that way
					window.scrollTo( 0, 0 );
				}

				if( classie.has( container, 'notrans' ) ) {
					classie.remove( container, 'notrans' );
					return false;
				}

				if( isAnimating ) {
					return false;
				}
				
				if( scrollVal <= 0 && isRevealed ) {
					toggle(0);
				}
				else if( scrollVal > 0 && !isRevealed ){
					toggle(1);
				}
			}

			function toggle( reveal ) {
				isAnimating = true;
				
				if( reveal ) {
					classie.add( container, 'modify' );
				}
				else {
					noscroll = true;
					disableScroll();
					classie.remove( container, 'modify' );
				}

				// simulating the end of the transition:
				setTimeout( function() {
					isRevealed = !isRevealed;
					isAnimating = false;
					if( reveal ) {
						noscroll = false;
						enableScroll();
					}
				}, 0 );
			}

			// refreshing the page...
			var pageScroll = scrollY();
			noscroll = pageScroll === 0;
			
			disableScroll();
			
			if( pageScroll ) {
				isRevealed = true;
				classie.add( container, 'notrans' );
				classie.add( container, 'modify' );
			}
			
			window.addEventListener( 'scroll', scrollPage );

			trigger.addEventListener( 'click', function() { toggle( 'reveal' ); } );
		})();
    </script>




	





<!-- Root element of PhotoSwipe. Must have class pswp. -->
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

    <!-- Background of PhotoSwipe. 
         It's a separate element as animating opacity is faster than rgba(). -->
    <div class="pswp__bg"></div>

    <!-- Slides wrapper with overflow:hidden. -->
    <div class="pswp__scroll-wrap">

        <!-- Container that holds slides. 
            PhotoSwipe keeps only 3 of them in the DOM to save memory.
            Don't modify these 3 pswp__item elements, data is added later on. -->
        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>

        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
        <div class="pswp__ui pswp__ui--hidden">

            <div class="pswp__top-bar">

                <!--  Controls are self-explanatory. Order can be changed. -->

                <div class="pswp__counter"></div>

                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

                <button class="pswp__button pswp__button--share" title="Share"></button>

                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
                <!-- element will get class pswp__preloader--active when preloader is running -->
                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                      <div class="pswp__preloader__cut">
                        <div class="pswp__preloader__donut"></div>
                      </div>
                    </div>
                </div>
            </div>

            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div> 
            </div>

            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
            </button>

            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
            </button>

            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>

        </div>

    </div>

</div>


<!-- 
	<figure itemprop="associatedMedia" itemscope="itemscope" itemtype="http://schema.org/ImageObject"><a href="//media.urbanistnetwork.com/saigoneer/xplr-images/events/2019-05-25/Landscape/20190525_SaturdayKatch-010h.jpg" itemprop="contentUrl" data-size="1200x800"> <img src="//media.urbanistnetwork.com/saigoneer/xplr-images/events/2019-05-25/Landscape/20190525_SaturdayKatch-010m.jpg" itemprop="thumbnail" alt="Image description" /> </a>
	</figure>
	<figure itemprop="associatedMedia" itemscope="itemscope" itemtype="http://schema.org/ImageObject"><a href="//media.urbanistnetwork.com/saigoneer/xplr-images/events/2019-05-25/Landscape/20190525_SaturdayKatch-011h.jpg" itemprop="contentUrl" data-size="1200x800"> <img src="//media.urbanistnetwork.com/saigoneer/xplr-images/events/2019-05-25/Landscape/20190525_SaturdayKatch-011m.jpg" itemprop="thumbnail" alt="Image description" /> </a>
	</figure>


 -->


</div>                            </div>
                            
                                                    </div>

                                            </div>

                    
                </div>

                                <div id="ja-content-mass-bottom" class="ja-mass ja-mass-bottom clearfix">
                    	<div class="ja-moduletable moduletable  clearfix" id="Mod193">
						<div class="ja-box-ct clearfix">
		<div class="bannergroup">

	<div class="banneritem">
										<broadstreet-zone zone-id="70910"></broadstreet-zone>
				<div class="clr"></div>
	</div>

</div>
		</div>
    </div>
	                </div>
                            </div>
            </div>
            <!-- //CONTENT -->
            
        </div>
                            </div>
                            </div>
                </div>
        <!-- //MAIN CONTAINER -->

                <div id="ja-botsl1"
            	class="wrap ">
                   <div class="main clearfix">
           <!-- SPOTLIGHT -->
			<div class="ja-box-wrap column ja-box-full" style="width: 100%;">
	<div class="ja-box clearfix">
			<div class="ja-moduletable moduletable  clearfix" id="Mod179">
						<div class="ja-box-ct clearfix">
		

<div class="saigoneer-grid ha-waypoint modern-cards is-gapped-narrow latestnews" data-animate-down="ha-brand-hide" data-animate-up="ha-brand-show">
    <section>
        <h2>Related Articles</h2>
        <div class="is-grid layout-2">
            
<a href="/saigon-heritage/14026-a-brief-history-of-saigon-s-now-defunct-thu-thiem-ferry-service" class=" old-saigon  tile is-child child-1" data-menu-category="old-saigon">
    <div class="bg" style="background-image: url(//media.urbanistnetwork.com/saigoneer/article-images/2018/07/thuthiem-ferry/ThuThiemFerry_SGRb.jpg);background-image: -webkit-image-set(url(//media.urbanistnetwork.com/saigoneer/article-images/2018/07/thuthiem-ferry/ThuThiemFerry_SGRb.jpg) 1x,url(//media.urbanistnetwork.com/saigoneer/article-images/2018/07/thuthiem-ferry/ThuThiemFerry_SGRl.jpg) 2x);  background-image: image-set(url(//media.urbanistnetwork.com/saigoneer/article-images/2018/07/thuthiem-ferry/ThuThiemFerry_SGRb.jpg) 1x, url(//media.urbanistnetwork.com/saigoneer/article-images/2018/07/thuthiem-ferry/ThuThiemFerry_SGRl.jpg) 2x);"></div>
    <article class="">
        <div class="author media">
            <figure class="media-left">
                <p class="image">
                    <img src="/images/avatars/avatar-sgnr.png">
                </p>
            </figure>
            <div class="media-content">
                <div class="content">
                    <p>
                        <span rel="author">Saigoneer</span> in <span>Saigon</span>
                        <br>
                        <time>1 YEAR AGO</time> 
                    </p>
                </div>
            </div>
        </div>  
        <div class="headings">
            <h3 class="title">A Brief History of Saigon's Now-Defunct Thu Thiem Ferry Service</h3>
            <p class="subtitle">
                While the Thu Thiem Bridge and Thu Thiem Tunnel allow easy access to the District 2 peninsula from nearby districts, for decades past Saigoneers had to rely on the Thu Thiem Ferry to cross the river.
            </p>
        
    </article>
</a>

<a href="/saigon-heritage/5532-date-with-the-wrecking-ball-thủ-thiêm-parish-church-and-lovers-of-the-holy-cross-convent" class=" old-saigon  tile is-child child-2" data-menu-category="old-saigon">
    <div class="bg" style="background-image: url(//media.urbanistnetwork.com/saigoneer/article-images/legacy/iYZdJPEb.jpg);background-image: -webkit-image-set(url(//media.urbanistnetwork.com/saigoneer/article-images/legacy/iYZdJPEb.jpg) 1x,url(//media.urbanistnetwork.com/saigoneer/article-images/legacy/iYZdJPEl.jpg) 2x);  background-image: image-set(url(//media.urbanistnetwork.com/saigoneer/article-images/legacy/iYZdJPEb.jpg) 1x, url(//media.urbanistnetwork.com/saigoneer/article-images/legacy/iYZdJPEl.jpg) 2x);"></div>
    <article class="">
        <div class="author media">
            <figure class="media-left">
                <p class="image">
                    <img src="/images/avatars/avatar-sgnr.png">
                </p>
            </figure>
            <div class="media-content">
                <div class="content">
                    <p>
                        <span rel="author">Tim Doling</span> in <span>Saigon</span>
                        <br>
                        <time>4 YEARS AGO</time> 
                    </p>
                </div>
            </div>
        </div>  
        <div class="headings">
            <h3 class="title">Date With the Wrecking Ball: Thu Thiem Parish Church and Lovers of the Holy Cross Convent</h3>
            <p class="subtitle">
                Two of Saigon’s oldest Roman Catholic institutions, located across the river in Thủ Thiêm, may soon be gone.
            </p>
        
    </article>
</a>

<a href="/saigon-heritage/18079-photos-a-walk-down-memory-lane-1990-saigon-caught-on-camera" class=" old-saigon  tile is-child child-3" data-menu-category="old-saigon">
    <div class="bg" style="background-image: url(//media.urbanistnetwork.com/saigoneer/article-images/2019/Dec/23/old-saigon/gallet1990-0b.jpg);background-image: -webkit-image-set(url(//media.urbanistnetwork.com/saigoneer/article-images/2019/Dec/23/old-saigon/gallet1990-0b.jpg) 1x,url(//media.urbanistnetwork.com/saigoneer/article-images/2019/Dec/23/old-saigon/gallet1990-0l.jpg) 2x);  background-image: image-set(url(//media.urbanistnetwork.com/saigoneer/article-images/2019/Dec/23/old-saigon/gallet1990-0b.jpg) 1x, url(//media.urbanistnetwork.com/saigoneer/article-images/2019/Dec/23/old-saigon/gallet1990-0l.jpg) 2x);"></div>
    <article class="">
        <div class="author media">
            <figure class="media-left">
                <p class="image">
                    <img src="/images/avatars/avatar-sgnr.png">
                </p>
            </figure>
            <div class="media-content">
                <div class="content">
                    <p>
                        <span rel="author">Saigoneer</span> in <span>Saigon</span>
                        <br>
                        <time>11 DAYS AGO</time> 
                    </p>
                </div>
            </div>
        </div>  
        <div class="headings">
            <h3 class="title">[Photos] A Walk Down Memory Lane: 1990 Saigon Caught on Camera</h3>
            <p class="subtitle">
                Once among the 1990s’ most recognizable icons, xích lô is now a rare species on Saigon streets that’s reserved only for tourists.
            </p>
        
    </article>
</a>

<a href="/saigon-heritage/8878-photos-how-saigoneers-enjoy-christmas-in-the-60s-and-70s" class=" old-saigon  tile is-child child-4" data-menu-category="old-saigon">
    <div class="bg" style="background-image: url(//media.urbanistnetwork.com/saigoneer/article-images/legacy/X0QPTkqb.jpg);background-image: -webkit-image-set(url(//media.urbanistnetwork.com/saigoneer/article-images/legacy/X0QPTkqb.jpg) 1x,url(//media.urbanistnetwork.com/saigoneer/article-images/legacy/X0QPTkql.jpg) 2x);  background-image: image-set(url(//media.urbanistnetwork.com/saigoneer/article-images/legacy/X0QPTkqb.jpg) 1x, url(//media.urbanistnetwork.com/saigoneer/article-images/legacy/X0QPTkql.jpg) 2x);"></div>
    <article class="">
        <div class="author media">
            <figure class="media-left">
                <p class="image">
                    <img src="/images/avatars/avatar-sgnr.png">
                </p>
            </figure>
            <div class="media-content">
                <div class="content">
                    <p>
                        <span rel="author">Saigoneer</span> in <span>Saigon</span>
                        <br>
                        <time>3 YEARS AGO</time> 
                    </p>
                </div>
            </div>
        </div>  
        <div class="headings">
            <h3 class="title">[Photos] How Saigoneers Enjoyed Christmas in the 60s and 70s</h3>
            <p class="subtitle">
                With Christmas just around the corner, Saigoneer takes a look at how past city dwellers enjoyed the holiday season.
            </p>
        
    </article>
</a>

<a href="/saigon-heritage/18041-photos-the-wilderness-of-suburban-saigon-in-1904" class=" old-saigon  tile is-child child-5" data-menu-category="old-saigon">
    <div class="bg" style="background-image: url(//media.urbanistnetwork.com/saigoneer/article-images/2019/Dec/15/saigon-1904/1904-photos-24b.jpg);background-image: -webkit-image-set(url(//media.urbanistnetwork.com/saigoneer/article-images/2019/Dec/15/saigon-1904/1904-photos-24b.jpg) 1x,url(//media.urbanistnetwork.com/saigoneer/article-images/2019/Dec/15/saigon-1904/1904-photos-24l.jpg) 2x);  background-image: image-set(url(//media.urbanistnetwork.com/saigoneer/article-images/2019/Dec/15/saigon-1904/1904-photos-24b.jpg) 1x, url(//media.urbanistnetwork.com/saigoneer/article-images/2019/Dec/15/saigon-1904/1904-photos-24l.jpg) 2x);"></div>
    <article class="">
        <div class="author media">
            <figure class="media-left">
                <p class="image">
                    <img src="/images/avatars/avatar-sgnr.png">
                </p>
            </figure>
            <div class="media-content">
                <div class="content">
                    <p>
                        <span rel="author">Saigoneer</span> in <span>Saigon</span>
                        <br>
                        <time>19 DAYS AGO</time> 
                    </p>
                </div>
            </div>
        </div>  
        <div class="headings">
            <h3 class="title">[Photos] The Wilderness of Suburban Saigon in 1904</h3>
            <p class="subtitle">
                In 1904, the entirety of Saigon was confined to the area we know as District 1 today. Apart from the neatly planned city center and Cho Lon’s bustling trade town, the city’s peripheral regions were ov...
            </p>
        
    </article>
</a>

<a href="/saigon-heritage/2213-10-old-photos-of-carriages-in-saigon" class=" old-saigon  tile is-child child-6" data-menu-category="old-saigon">
    <div class="bg" style="background-image: url(//media.urbanistnetwork.com/saigoneer/article-images/legacy/4qYx8N8b.jpg);background-image: -webkit-image-set(url(//media.urbanistnetwork.com/saigoneer/article-images/legacy/4qYx8N8b.jpg) 1x,url(//media.urbanistnetwork.com/saigoneer/article-images/legacy/4qYx8N8l.jpg) 2x);  background-image: image-set(url(//media.urbanistnetwork.com/saigoneer/article-images/legacy/4qYx8N8b.jpg) 1x, url(//media.urbanistnetwork.com/saigoneer/article-images/legacy/4qYx8N8l.jpg) 2x);"></div>
    <article class="">
        <div class="author media">
            <figure class="media-left">
                <p class="image">
                    <img src="/images/avatars/avatar-sgnr.png">
                </p>
            </figure>
            <div class="media-content">
                <div class="content">
                    <p>
                        <span rel="author">Saigoneer</span> in <span>Saigon</span>
                        <br>
                        <time>5 YEARS AGO</time> 
                    </p>
                </div>
            </div>
        </div>  
        <div class="headings">
            <h3 class="title">10 Old Photos Of Carriages In Saigon</h3>
            <p class="subtitle">
                Before motorized transportation was the norm in Saigon, horse-drawn carts were used to move both goods and people.
            </p>
        
    </article>
</a>
        </div> 
    </section>  
</div>		</div>
    </div>
		<div class="ja-moduletable moduletable_world  clearfix" id="Mod333">
						<div class="ja-box-ct clearfix">
		

<div class="saigoneer-grid ha-waypoint modern-cards is-gapped-narrow" data-animate-down="ha-brand-hide" data-animate-up="ha-brand-show">
	
										
				<section class="category-explore">
			    				    	<h2>
						<a href="/sponsored-listings" title="">
							<span>Partner Content</span>
						</a>
					</h2>
											
		
					<div class="category-explore">
						
						
						<!-- User setting form -->
												<!-- End -->
									
													
							<div class="is-grid layout-2">
	
<a href="/sponsored-listings/243-resorts/18097-japanese-and-vietnamese-styles-comingle-with-nature-at-alba-wellness-valley" class="resorts sponsored-content category-explore tile is-child child-1" data-menu-category="sponsored-content">
    <div class="bg" style="background-image: url(//media.urbanistnetwork.com/saigoneer/xplr-images/premium-content/alba2/top1l.jpg);background-image: -webkit-image-set(url(//media.urbanistnetwork.com/saigoneer/xplr-images/premium-content/alba2/top1l.jpg) 1x,url(//media.urbanistnetwork.com/saigoneer/xplr-images/premium-content/alba2/top1l.jpg) 2x);  background-image: image-set(url(//media.urbanistnetwork.com/saigoneer/xplr-images/premium-content/alba2/top1l.jpg) 1x, url(//media.urbanistnetwork.com/saigoneer/xplr-images/premium-content/alba2/top1l.jpg) 2x);"></div>
    <article class="">
        <div class="author media">
            <figure class="media-left">
                <p class="image">
                    <img src="/images/avatars/avatar-sgnr.png">
                </p>
            </figure>
            <div class="media-content">
                <div class="content">
                    <p>
                        <span rel="author">Saigoneer</span> in <span>Resorts</span>
                        <br>
                        <time>4 DAYS AGO</time> 
                    </p>
                </div>
            </div>
        </div>  
        <div class="headings">
            <h3 class="title">Japanese and Vietnamese Styles Commingle with Nature at Alba Wellness Valley</h3>
            <p class="subtitle">
When emerging from a grove of bamboo accompanied by early evening frog songs after a soak in a natural onsen and catching sight of a red bri...

			</p>
        
    </article>
</a>


<a href="/sponsored-listings/245-retail/18077-king-cake’s-storied-history-and-arrival-in-saigon" class="retail sponsored-content category-explore tile is-child child-2 child-reduced" data-menu-category="sponsored-content">
    <div class="bg" style="background-image: url(//media.urbanistnetwork.com/saigoneer/xplr-images/premium-content/anamkingcake/top1l.jpg);background-image: -webkit-image-set(url(//media.urbanistnetwork.com/saigoneer/xplr-images/premium-content/anamkingcake/top1l.jpg) 1x,url(//media.urbanistnetwork.com/saigoneer/xplr-images/premium-content/anamkingcake/top1l.jpg) 2x);  background-image: image-set(url(//media.urbanistnetwork.com/saigoneer/xplr-images/premium-content/anamkingcake/top1l.jpg) 1x, url(//media.urbanistnetwork.com/saigoneer/xplr-images/premium-content/anamkingcake/top1l.jpg) 2x);"></div>
    <article class="">
        <div class="author media">
            <figure class="media-left">
                <p class="image">
                    <img src="/images/avatars/avatar-sgnr.png">
                </p>
            </figure>
            <div class="media-content">
                <div class="content">
                    <p>
                        <span rel="author">Saigoneer</span> in <span>Retail</span>
                        <br>
                        <time>6 DAYS AGO</time> 
                    </p>
                </div>
            </div>
        </div>  
        <div class="headings">
            <h3 class="title">King Cake’s Storied History and Arrival in Saigon</h3>
            <p class="subtitle">
While relatively unknown in Vietnam, King Cake is one of the most popular holiday desserts in the world.			</p>
        
    </article>
</a>


<a href="/sponsored-listings/244-eat-drink/17838-l’usine-arrives-in-district-7-with-largest-location-yett" class="eat-drink sponsored-content category-explore tile is-child child-3 child-reduced" data-menu-category="sponsored-content">
    <div class="bg" style="background-image: url(//media.urbanistnetwork.com/saigoneer/xplr-images/premium-content/LUsineD7/top1l.png);background-image: -webkit-image-set(url(//media.urbanistnetwork.com/saigoneer/xplr-images/premium-content/LUsineD7/top1l.png) 1x,url(//media.urbanistnetwork.com/saigoneer/xplr-images/premium-content/LUsineD7/top1l.png) 2x);  background-image: image-set(url(//media.urbanistnetwork.com/saigoneer/xplr-images/premium-content/LUsineD7/top1l.png) 1x, url(//media.urbanistnetwork.com/saigoneer/xplr-images/premium-content/LUsineD7/top1l.png) 2x);"></div>
    <article class="">
        <div class="author media">
            <figure class="media-left">
                <p class="image">
                    <img src="/images/avatars/avatar-sgnr.png">
                </p>
            </figure>
            <div class="media-content">
                <div class="content">
                    <p>
                        <span rel="author">Saigoneer</span> in <span>Eat & Drink</span>
                        <br>
                        <time>22 DAYS AGO</time> 
                    </p>
                </div>
            </div>
        </div>  
        <div class="headings">
            <h3 class="title">L’Usine Arrives in District 7 with Largest Location Yet</h3>
            <p class="subtitle">
&nbsp;Since opening its first location in 2011, L'Usine has steadily brought their signature aesthetic, dining and shopping experience to ne...

			</p>
        
    </article>
</a>


<a href="/sponsored-listings/247-hotels/18021-how-to-be-home-for-the-holidays-in-saigon" class="hotels sponsored-content category-explore tile is-child child-4 child-reduced" data-menu-category="sponsored-content">
    <div class="bg" style="background-image: url(//media.urbanistnetwork.com/saigoneer/xplr-images/premium-content/maihouse/top1l.jpg);background-image: -webkit-image-set(url(//media.urbanistnetwork.com/saigoneer/xplr-images/premium-content/maihouse/top1l.jpg) 1x,url(//media.urbanistnetwork.com/saigoneer/xplr-images/premium-content/maihouse/top1l.jpg) 2x);  background-image: image-set(url(//media.urbanistnetwork.com/saigoneer/xplr-images/premium-content/maihouse/top1l.jpg) 1x, url(//media.urbanistnetwork.com/saigoneer/xplr-images/premium-content/maihouse/top1l.jpg) 2x);"></div>
    <article class="">
        <div class="author media">
            <figure class="media-left">
                <p class="image">
                    <img src="/images/avatars/avatar-sgnr.png">
                </p>
            </figure>
            <div class="media-content">
                <div class="content">
                    <p>
                        <span rel="author">Saigoneer</span> in <span>Hotels</span>
                        <br>
                        <time>21 DAYS AGO</time> 
                    </p>
                </div>
            </div>
        </div>  
        <div class="headings">
            <h3 class="title">How to Be Home for the Holidays in Saigon</h3>
            <p class="subtitle">
Foreigners flock to Vietnam in the weeks surrounding Christmas and New Year thanks in part to flexible schedules and vacation days.

			</p>
        
    </article>
</a>


<a href="/sponsored-listings/257-service/18064-comedian-ardal-o’hnalon-extends-popular-set-to-saigon" class="service sponsored-content category-explore tile is-child child-5 child-reduced" data-menu-category="sponsored-content">
    <div class="bg" style="background-image: url(//media.urbanistnetwork.com/saigoneer/xplr-images/premium-content/ardal/comedy111l.jpg);background-image: -webkit-image-set(url(//media.urbanistnetwork.com/saigoneer/xplr-images/premium-content/ardal/comedy111l.jpg) 1x,url(//media.urbanistnetwork.com/saigoneer/xplr-images/premium-content/ardal/comedy111l.jpg) 2x);  background-image: image-set(url(//media.urbanistnetwork.com/saigoneer/xplr-images/premium-content/ardal/comedy111l.jpg) 1x, url(//media.urbanistnetwork.com/saigoneer/xplr-images/premium-content/ardal/comedy111l.jpg) 2x);"></div>
    <article class="">
        <div class="author media">
            <figure class="media-left">
                <p class="image">
                    <img src="/images/avatars/avatar-sgnr.png">
                </p>
            </figure>
            <div class="media-content">
                <div class="content">
                    <p>
                        <span rel="author">Saigoneer</span> in <span>Service</span>
                        <br>
                        <time>14 DAYS AGO</time> 
                    </p>
                </div>
            </div>
        </div>  
        <div class="headings">
            <h3 class="title">Comedian Ardal O’Hanlon Extends Popular Set to Saigon</h3>
            <p class="subtitle">
“There is no medium like stand up for ranting and raving about the petty frustrations of modern life and making sense of the world.”


This ans...

			</p>
        
    </article>
</a>


<a href="/sponsored-listings/247-hotels/18086-the-art-of-living-in-saigon" class="hotels sponsored-content category-explore tile is-child child-6 child-reduced" data-menu-category="sponsored-content">
    <div class="bg" style="background-image: url(//media.urbanistnetwork.com/saigoneer/xplr-images/premium-content/hoteldesartsdec19/newtop1l.jpg);background-image: -webkit-image-set(url(//media.urbanistnetwork.com/saigoneer/xplr-images/premium-content/hoteldesartsdec19/newtop1l.jpg) 1x,url(//media.urbanistnetwork.com/saigoneer/xplr-images/premium-content/hoteldesartsdec19/newtop1l.jpg) 2x);  background-image: image-set(url(//media.urbanistnetwork.com/saigoneer/xplr-images/premium-content/hoteldesartsdec19/newtop1l.jpg) 1x, url(//media.urbanistnetwork.com/saigoneer/xplr-images/premium-content/hoteldesartsdec19/newtop1l.jpg) 2x);"></div>
    <article class="">
        <div class="author media">
            <figure class="media-left">
                <p class="image">
                    <img src="/images/avatars/avatar-sgnr.png">
                </p>
            </figure>
            <div class="media-content">
                <div class="content">
                    <p>
                        <span rel="author">Saigoneer</span> in <span>Hotels</span>
                        <br>
                        <time>4 DAYS AGO</time> 
                    </p>
                </div>
            </div>
        </div>  
        <div class="headings">
            <h3 class="title">The Art of Everyday Living in Saigon</h3>
            <p class="subtitle">
“The purpose of art is washing the dust of daily life off our souls,” according to Pablo Picasso.			</p>
        
    </article>
</a>


<a href="/sponsored-listings/257-service/17903-drinking-saigon’s-water" class="service sponsored-content category-explore tile is-child child-7 child-reduced" data-menu-category="sponsored-content">
    <div class="bg" style="background-image: url(//media.urbanistnetwork.com/saigoneer/xplr-images/premium-content/BWT/water11l.jpg);background-image: -webkit-image-set(url(//media.urbanistnetwork.com/saigoneer/xplr-images/premium-content/BWT/water11l.jpg) 1x,url(//media.urbanistnetwork.com/saigoneer/xplr-images/premium-content/BWT/water11l.jpg) 2x);  background-image: image-set(url(//media.urbanistnetwork.com/saigoneer/xplr-images/premium-content/BWT/water11l.jpg) 1x, url(//media.urbanistnetwork.com/saigoneer/xplr-images/premium-content/BWT/water11l.jpg) 2x);"></div>
    <article class="">
        <div class="author media">
            <figure class="media-left">
                <p class="image">
                    <img src="/images/avatars/avatar-sgnr.png">
                </p>
            </figure>
            <div class="media-content">
                <div class="content">
                    <p>
                        <span rel="author">Saigoneer</span> in <span>Service</span>
                        <br>
                        <time>25 DAYS AGO</time> 
                    </p>
                </div>
            </div>
        </div>  
        <div class="headings">
            <h3 class="title">Drinking Saigon’s Water</h3>
            <p class="subtitle">
You consume, on average, the equivalent of a credit card’s worth of microplastics every week.			</p>
        
    </article>
</a>


<a href="/sponsored-listings/245-retail/17870-how-saigon’s-over-chlorinated-water-affects-hair-and-skin" class="retail sponsored-content category-explore tile is-child child-8 child-reduced" data-menu-category="sponsored-content">
    <div class="bg" style="background-image: url(//media.urbanistnetwork.com/saigoneer/xplr-images/premium-content/toyryvino/02l.jpg);background-image: -webkit-image-set(url(//media.urbanistnetwork.com/saigoneer/xplr-images/premium-content/toyryvino/02l.jpg) 1x,url(//media.urbanistnetwork.com/saigoneer/xplr-images/premium-content/toyryvino/02l.jpg) 2x);  background-image: image-set(url(//media.urbanistnetwork.com/saigoneer/xplr-images/premium-content/toyryvino/02l.jpg) 1x, url(//media.urbanistnetwork.com/saigoneer/xplr-images/premium-content/toyryvino/02l.jpg) 2x);"></div>
    <article class="">
        <div class="author media">
            <figure class="media-left">
                <p class="image">
                    <img src="/images/avatars/avatar-sgnr.png">
                </p>
            </figure>
            <div class="media-content">
                <div class="content">
                    <p>
                        <span rel="author">Saigoneer</span> in <span>Retail</span>
                        <br>
                        <time>16 DAYS AGO</time> 
                    </p>
                </div>
            </div>
        </div>  
        <div class="headings">
            <h3 class="title">How Saigon’s Over-Chlorinated Water Affects Hair and Skin</h3>
            <p class="subtitle">
Saigon’s water supply suffers from over-chlorination, which can have wide-ranging impacts one’s hair and skin.			</p>
        
    </article>
</a>


<a href="/sponsored-listings/257-service/17956-epizode-festival-arrives-with-star-studded-international-lineup" class="service sponsored-content category-explore tile is-child child-9 child-reduced" data-menu-category="sponsored-content">
    <div class="bg" style="background-image: url(//media.urbanistnetwork.com/saigoneer/xplr-images/premium-content/epizode2/cover2l.jpg);background-image: -webkit-image-set(url(//media.urbanistnetwork.com/saigoneer/xplr-images/premium-content/epizode2/cover2l.jpg) 1x,url(//media.urbanistnetwork.com/saigoneer/xplr-images/premium-content/epizode2/cover2l.jpg) 2x);  background-image: image-set(url(//media.urbanistnetwork.com/saigoneer/xplr-images/premium-content/epizode2/cover2l.jpg) 1x, url(//media.urbanistnetwork.com/saigoneer/xplr-images/premium-content/epizode2/cover2l.jpg) 2x);"></div>
    <article class="">
        <div class="author media">
            <figure class="media-left">
                <p class="image">
                    <img src="/images/avatars/avatar-sgnr.png">
                </p>
            </figure>
            <div class="media-content">
                <div class="content">
                    <p>
                        <span rel="author">Saigoneer</span> in <span>Service</span>
                        <br>
                        <time>28 DAYS AGO</time> 
                    </p>
                </div>
            </div>
        </div>  
        <div class="headings">
            <h3 class="title">Epizode Festival Arrives with Star-Studded International Lineup</h3>
            <p class="subtitle">
As 2019 nears its end, people are no doubt deciding on gifts for friends, family and loved ones. In its fourth year,

music and art festival, ...


			</p>
        
    </article>
</a>

</div>

		                
			                
										    </div>
				</section>
							</div>
			
				
		</div>
</div>



		</div>
    </div>
		<div class="ja-moduletable moduletable  clearfix" id="Mod309">
						<div class="ja-box-ct clearfix">
		
    <div class="youtube-reel-item">
        <div class="class-box-wrap1 class-box-style3">
            <div class="class-box-wrap2">
                <div class="class-box">
                    <div class="class-box-inner">
                        <div class="title">
                            <h3>Video »</h3>
                        </div>
                        <div class="image">
                            <a href="https://youtu.be/FNyWdH1nCnk" target="_blank">
                                <img alt="" src="https://i.ytimg.com/vi/FNyWdH1nCnk/hqdefault.jpg">
                             </a>
                        </div>
                        <a href="https://youtu.be/FNyWdH1nCnk" target="_blank">
                            <span>Rooftop Concerts: Limebócx – 'Yêu Nhau (Qua Cầu Gió Bay)</span>
                        </a>
                    </div>
                </div>
            </div>
        </div>
    </div>


    
    <div class="youtube-reel-item">
        <div class="class-box-wrap1 class-box-style3">
            <div class="class-box-wrap2">
                <div class="class-box">
                    <div class="class-box-inner">
                        <div class="title">
                            <h3>Video »</h3>
                        </div>
                        <div class="image">
                            <a href="https://youtu.be/9cNMf2HsJKU" target="_blank">
                                <img alt="" src="https://i.ytimg.com/vi/9cNMf2HsJKU/hqdefault.jpg">
                             </a>
                        </div>
                        <a href="https://youtu.be/9cNMf2HsJKU" target="_blank">
                            <span>A Look Back at This Year's Basketball Season</span>
                        </a>
                    </div>
                </div>
            </div>
        </div>
    </div>


    
    <div class="youtube-reel-item">
        <div class="class-box-wrap1 class-box-style3">
            <div class="class-box-wrap2">
                <div class="class-box">
                    <div class="class-box-inner">
                        <div class="title">
                            <h3>Video »</h3>
                        </div>
                        <div class="image">
                            <a href="https://youtu.be/CkFZCo5DhQc" target="_blank">
                                <img alt="" src="https://i.ytimg.com/vi/CkFZCo5DhQc/hqdefault.jpg">
                             </a>
                        </div>
                        <a href="https://youtu.be/CkFZCo5DhQc" target="_blank">
                            <span>The Colorful Exuberance of Saigon's VietPride Parade 2019</span>
                        </a>
                    </div>
                </div>
            </div>
        </div>
    </div>


    
    <div class="youtube-reel-item">
        <div class="class-box-wrap1 class-box-style3">
            <div class="class-box-wrap2">
                <div class="class-box">
                    <div class="class-box-inner">
                        <div class="title">
                            <h3>Video »</h3>
                        </div>
                        <div class="image">
                            <a href="https://youtu.be/qHbx9iRAJi4" target="_blank">
                                <img alt="" src="https://i.ytimg.com/vi/qHbx9iRAJi4/hqdefault.jpg">
                             </a>
                        </div>
                        <a href="https://youtu.be/qHbx9iRAJi4" target="_blank">
                            <span>Sidewalk Barbers: A Glimpse of Old Saigon</span>
                        </a>
                    </div>
                </div>
            </div>
        </div>
    </div>


    <noscript><strong>JavaScript is currently disabled.</strong>Please enable it for a better experience of <a href="http://2glux.com/projects/jumi">Jumi</a>.</noscript>		</div>
    </div>
	
	</div>
	</div>
			<!-- SPOTLIGHT -->            </div>
                        </div>
                        <div id="ja-footer"
            	class="wrap ">
                   <div class="main clearfix">
           <div class="ja-footnav">
		
<ul class="menu">
<li class="item-464"><a href="/" >Home</a></li><li class="item-719"><a href="/advertise" >Contact Us/Advertising</a></li><li class="item-724"><a href="/contribute" >Contribute</a></li><li class="item-797"><a href="/jobs" >Jobs</a></li><li class="item-703"><a href="https://saigoneer.com/sitemap.xml" >Sitemap</a></li><li class="item-730"><a href="/events-calendar" >Event Calendar</a></li><li class="item-754"><a href="/listings" >XPLR</a></li><li class="item-792"><a href="/sponsored-listings" >Sponsored Listings</a></li><li class="item-830"><a href="/rss" >RSS</a></li><li class="item-832"><a href="/content-funding" >Content Funding</a></li><li class="item-771"><a href="/saigon-events" >Events</a></li></ul>


<div class="custom"  >
	 
<!-- Facebook Pixel Code --> 
<script> 
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod? 
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n; 
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0; 
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window, 
document,'script','https://connect.facebook.net/en_US/fbevents.js'); 
 
fbq('init', '1354684444547077'); 
fbq('track', "PageView");</script> 
<noscript><img height="1" width="1" style="display:none" 
src="https://www.facebook.com/tr?id=1354684444547077&ev=PageView&noscript=1" 
/></noscript> 
<!-- End Facebook Pixel Code --> 
 
</div>


<div class="custom"  >
	 
<script type="application/ld+json"> 
{ 
    "@context" : "http://schema.org", 
    "@type" : "Organization", 
    "name" : "Saigoneer", 
    "url" : "http://www.saigoneer.com", 
    "sameAs" : [ 
    "https://twitter.com/saigoneer", 
    "https://www.facebook.com/saigoneer", 
    "https://www.instagram.com/wearesaigoneer", 
    "http://www.youtube.com/saigoneer" 
    ] 
} 
</script> 
</div>


<div class="custom"  >
	 
<script src="/templates/ja_teline_iv/js/pilpil.min.js"></script> 
</div>


<div class="custom"  >
	 
<!-- Matomo --> 
<script type="text/javascript"> 
    var _paq = _paq || []; 
    /* tracker methods like "setCustomDimension" should be called before "trackPageView" */ 
    _paq.push(['trackPageView']); 
    _paq.push(['enableLinkTracking']); 
    (function() { 
    var u="//analytics.urbanistnetwork.com/"; 
    _paq.push(['setTrackerUrl', u+'piwik.php']); 
    _paq.push(['setSiteId', '1']); 
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0]; 
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s); 
    })(); 
</script> 
<!-- End Matomo Code --> 
 
</div>


<div class="custom"  >
	 
<script src="//platform-api.sharethis.com/js/sharethis.js#property=5b694312d5484b00116a8f94&product=inline-share-buttons"></script> 
</div>


<div class="custom"  >
	 
<script type="text/javascript" src="https://lus.gtarget.info/rich/00240003"></script> 
<noscript> <img src="https://lus.gtarget.info/nonrich/00240003" border="0" alt="" /></noscript> 
</div>

				<ul class="ja-links">
						<li class="top"><a href="#Top" title="Back to top">Top</a></li>
		</ul>
		
	</div>	<div class="text-align-center">		

<div class="custom"  >
	<div class="urbanist-network-props">
    <div class="column">
        <div class="row"><a href="/" target="_blank"><img src="https://media.urbanistnetwork.com/urbanistnetwork/brand-assets/logos/urbanist-network-w.png" alt="Urbanist Logo" /></a>
        </div>
        <div class="separator">&nbsp;</div>
        <div class="row"><a href="https://saigoneer.com" target="_blank"><img src="https://media.urbanistnetwork.com/urbanistnetwork/brand-assets/logos/saigoneer-w.png" alt="Urbanist Logo" /></a><a href="https://kr.saigoneer.com" target="_blank"><img src="https://media.urbanistnetwork.com/urbanistnetwork/brand-assets/logos/kr-saigoneer-w.png" alt="Urbanist Logo" /></a><a href="https://urbanisthanoi.com" target="_blank"><img src="https://media.urbanistnetwork.com/urbanistnetwork/brand-assets/logos/urbanist-hanoi-w.png" alt="Urbanist Logo" /></a>
        </div>
    </div>
</div></div>


<div class="custom"  >
	 
<!-- BEGIN PRIVY WIDGET CODE --> 
<script type='text/javascript'> var _d_site = _d_site || 'F1582C340159EBE233B2874D'; </script> 
<script src='https://widget.privy.com/assets/widget.js'></script> 
<!-- END PRIVY WIDGET CODE --> 
</div>
	</div>			<div class="separator text-align-center">		Copyright &#0169; 2020 Urbanist Network. All Rights Reserved	</div>            </div>
                        </div>
            
</div>



<noscript><strong>JavaScript is currently disabled.</strong>Please enable it for a better experience of <a href="http://2glux.com/projects/jumi">Jumi</a>.</noscript></body>

</html>